Updated : May 14, 2020 in Laptops

DIGI 003 ASIO DRIVER

Those seem to do the job! Steve – Yes, I can see 3 options: So the computer sees the device and shows it as ready, but the software doesn’t. Any help would be appreciated! It could be a hardware issue ie: Want to add to the discussion? The one remaining hiccup now is that the audio preference page is pretty slow to load and sometimes jams.

Uploader: Tadal
Date Added: 13 December 2008
File Size: 48.47 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 56692
Price: Free* [*Free Regsitration Required]

Configuring audio and MIDI tutorial: Originally Posted by mj I’m wondering if my old Pro Tools and Digidesign files are causing conflicts.

Digi Rack not connecting – Cockos Incorporated Forums

If you can get it working with ‘tools,or not,at least it will narrow the problem down a little. So the computer sees the device and shows it as ready, but the diti doesn’t. The time now is Moving from pro tools but would like to keep using my digi interface. Steve – Yes, I can see 3 options: This is contrary to most pro tools advice, but it works. Do you have xp pro or home?

  IIYAMA VISION MASTER PRO 452 DRIVER DOWNLOAD

I work with reaper and pro tools and I would say this is a bug in reaper. Sucks when you have a perfectly operable device. Submit a new text post. Send a private message to mj Can you check to see if it works with protools?

Sorry it’s causing you so much grief.

Hopefully we can help you narrow it down. My goal is to have max memory availability.

MODERATORS

Have a look at the protools le compatibility grid here I know you’ve had it running on the same system before but you mentioned that you’d encountered ‘connection problems’ Originally Posted by Steve36 Have you checked that the is working with with protools yet? Send a private message to Steve When I saw you wroteI immediately realized I had older drivers.

Have you checked that the is working with with protools yet? Welcome to Reddit, the front page of the internet. Then to make sure that the device is seen and is working before starting up Reaper. I’m running Windows XP.

  6100B XP DRIVER

My computer devices for sound show the Digidesign rack as active. Do I need to somehow delete the rest first?

I tried that and after a couple reboots, got Reaper to see my digi rack. One thing you need to know about is that when you change the sample-rate same place as before under ‘Asio digj you won’t be able to close the window I was running Pro Tools on this PC before this, and had encountered connection problems with that too, so maybe it’s my setup. Find More Posts by Kainer.

Digi ASIO drivers don’t show up in Reaper 64bit. 32bit version works fine. : Reaper

Aslo is day 6 with Reaper. One key is not to power on the digi rack until the computer is fully booted. I’m assuming the FW is correct since that is the firewire connection.